<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>2017 Boys Basketball: Aplington-Parkersburg 56, Union 47 | The Progress Review</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://theprogressreview.co/wp-content/themes/NewsMix/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://theprogressreview.co/wp-content/themes/NewsMix/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://theprogressreview.co/wp-content/themes/NewsMix/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://theprogressreview.co/wp-content/themes/NewsMix/style.css" type="text/css" media="screen, projection" />

<link rel='dns-prefetch' href='//theprogressreview.co' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eMember.style-css'  href='http://theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='http://theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://theprogressreview.co/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://theprogressreview.co/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://theprogressreview.co/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://theprogressreview.co/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='http://theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://theprogressreview.co/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://theprogressreview.co?sccss=1&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=9.0.7'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=9.0.7'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.tools18.min.js?ver=9.0.7'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=9.0.7'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"http:\/\/theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","http:\/\/theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=4.6.2'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/themes/NewsMix/lib/js/superfish.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/themes/NewsMix/lib/js/jquery.mobilemenu.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open House for New Public Works Facility' href='http://theprogressreview.co/open-house-for-new-public-works-facility/' />
<link rel='next' title='2017 Girls Basketball Photos: Union 53, Aplington-Parkersburg 17' href='http://theprogressreview.co/2017-girls-basketball-photos-union-53-aplington-parkersburg-17/' />

<link rel="canonical" href="http://theprogressreview.co/2017-boys-basketball-aplington-parkersburg-56-union-47/" />
<link rel='shortlink' href='http://theprogressreview.co/?p=23872' />
<link rel="alternate" type="application/json+oembed" href="http://theprogressreview.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprogressreview.co%2F2017-boys-basketball-aplington-parkersburg-56-union-47%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theprogressreview.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprogressreview.co%2F2017-boys-basketball-aplington-parkersburg-56-union-47%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="http://theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    <!-- <meta name="NextGEN" version="2.1.62" /> -->
<!-- <meta name="vfb" version="2.9.2" /> -->
<link type="text/css" rel="stylesheet" href="http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=7.4.0" />
<link type="text/css" rel="stylesheet" href="http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />

<!-- WP eStore plugin v7.4.0 - http://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";</script><script type="text/javascript" src="http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=7.4.0"></script>
<!-- WP eMember plugin v9.0.7 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">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</script>
<link rel="shortcut icon" href="http://theprogressreview.co/wp-content/uploads/2014/10/tpr-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review RSS Feed" href="http://theprogressreview.co/feed/" />
<link rel="pingback" href="http://theprogressreview.co/xmlrpc.php" />
<link rel="icon" href="http://theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-180x180.png" />
<meta name="msapplication-TileImage" content="http://theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-270x270.png" />

<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.62' type='text/css' media='all' />
</head>

<body class="single single-post postid-23872 single-format-standard">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_xkikibinot2yktei5gme3c2bdu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="container">
            <div class="clearfix">
            			<div class="menu-primary-container"><ul id="menu-links" class="menus menu-primary"><li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="http://theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://theprogressreview.co/subscribe/">Subscribe</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="http://theprogressreview.co/shop/">Shop</a></li>
</ul></div>              <!--.primary menu--> 	
                           </div>
        

    <div id="header">
    
        <div class="logo">
         
            <a href="http://theprogressreview.co"><img src="http://theprogressreview.co/wp-content/uploads/2015/03/TPRweb80H.png" alt="The Progress Review" title="The Progress Review" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <a href="http://www.shoplpcink.co/merchants/2016-union-knights-football-season-highlights-dvd/"><img src="http://www.shoplpcink.co/wp-content/uploads/2016/10/2016UHSfootballDVDbannerad.jpg" /></a>                    </div><!-- .header-right -->
    </div><!-- #header -->
                <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-main-menu" class="menus menu-secondary"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://theprogressreview.co/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://theprogressreview.co/category/opinion/connections/">Connections</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://theprogressreview.co/category/opinion/planting-trees/">Planting Trees</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://theprogressreview.co/category/opinion/submit-letter-to-editor/">Submit Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://theprogressreview.co/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="http://theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="http://theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-11255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11255"><a href="http://theprogressreview.co/progress-review-pet-parade/">Pet Parade</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="http://theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
	<li id="menu-item-11258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11258"><a href="http://theprogressreview.co/category/features/tprtrends/">TPR Trends</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="http://theprogressreview.co/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://theprogressreview.co/category/milestones/submit-milestone/">Submit a Milestone Event</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://theprogressreview.co/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11458"><a href="http://www.shoplpcink.co/2014-football-the-progress-review-fan-zone/">TPR Fan Zone</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-112"><a href="http://theprogressreview.co/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-769"><a href="http://theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23901"><a href="http://theprogressreview.co/category/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-23895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23895"><a href="http://theprogressreview.co/category/subscriptions/">Subscribe</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://theprogressreview.co/category/shop/books/">Books</a></li>
	<li id="menu-item-23903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23903"><a href="http://theprogressreview.co/category/shop/cddvd/">CD/DVDs</a></li>
</ul>
</li>
<li id="menu-item-23904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23904"><a href="http://theprogressreview.co/tpr-app-premium-content/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-23905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23905"><a href="http://theprogressreview.co/member-login/">Login</a></li>
	<li id="menu-item-23906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23906"><a href="http://theprogressreview.co/my-account/">My Account</a></li>
	<li id="menu-item-23907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23907"><a href="http://theprogressreview.co/join-us/">New/Renew Membership</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                            </div>
                
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-23872 type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-photo_archives tag-866" id="post-23872">
    
        <h2 class="title">2017 Boys Basketball: Aplington-Parkersburg 56, Union 47</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">January 21, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://theprogressreview.co/category/gallery/" rel="category tag">Gallery</a>, <a href="http://theprogressreview.co/category/photo_archives/" rel="category tag">Photo Archives</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
            <img width="300" height="193" src="http://theprogressreview.co/wp-content/uploads/2017/01/BBB_AP_011317_016web.jpg" class="wp-image-23869 alignleft featured_image wp-post-image" alt="BBB_AP_011317_016web" />            
            <div class="eMember_protected_message eMember_protected_message_default">Please <a id="1485151553.72" class="emember_fancy_login_link activeLink" href="javascript:void(0);">Login</a> to view this content. <span class="eMember_not_a_member_msg">(Not a member? <a href="http://theprogressreview.co/join-us/">Join Today!</a>)</span></div>     
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://theprogressreview.co/tag/011317/" rel="tag">011317</a></span></div> 
        
    
    </div><!-- Post ID 23872 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-3" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://theprogressreview.co/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>            <ul class="widget-container"><li class="social-profiles-widget">
             <h3 class="widgettitle">Connect</h3> <a href="http://facebook.com/theprogressreview" target="_blank"><img title="Facebook" alt="Facebook" src="http://theprogressreview.co/wp-content/themes/NewsMix/images/social-profiles/facebook.png" /></a><a href="http://feeds.feedburner.com/theprogressreview/KaEm" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://theprogressreview.co/wp-content/themes/NewsMix/images/social-profiles/rss.png" /></a><a href="lpcprntg@lpctel.net" target="_blank"><img title="E-mail" alt="E-mail" src="http://theprogressreview.co/wp-content/themes/NewsMix/images/social-profiles/email.png" /></a>            </li></ul>
                    <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="http://www.facebook.com/theprogressreview" data-width="292" data-height="350" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false" data-show-border="false"></div>
            
        </li></ul>
     <ul class="widget-container"><li id="text-7" class="widget widget_text"><h3 class="widgettitle">CLASSIFIEDS</h3>			<div class="textwidget"><a href="http://theprogressreview.co/category/classifieds/"><img class="aligncenter size-full wp-image-23664" src="http://theprogressreview.co/wp-content/uploads/2017/01/tprclassifieds250.jpg"></a>
&nbsp;
<p style="text-align: center;"><strong><a title="" href="http://theprogressreview.co/category/classifieds/" target="_blank"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">View Classifieds</span></strong></p>
<p style="text-align: center;"><strong><a title="" href="http://theprogressreview.co/publish-a-classified-ad-in-the-progress-review/" target="_blank"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">Place a Classified Ad</span></strong></p></div>
		</li></ul><ul class="widget-container"><li id="text-8" class="widget widget_text"><h3 class="widgettitle">Legal Notice</h3>			<div class="textwidget"><p style="text-align: center;"><strong><a title="" href="http://theprogressreview.co/category/legals/" target="_blank"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">Black Hawk County, La Porte City & Union Schools Meeting Minutes </span></strong></p>


</div>
		</li></ul><ul class="widget-container"><li id="adrotate_widgets-20" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul><ul class="widget-container"><li id="adrotate_widgets-28" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    <ul class="widget-container"><li id="slideshow-7" class="widget widget_slideshow"><h3 class="widgettitle">Photos</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-9552391c83a40fc664d24b63dae6950d-9248303170-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9126'
		     title=""
		     alt="BBB_AP_011317_017"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_017.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9127'
		     title=""
		     alt="BBB_AP_011317_018"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_018.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9128'
		     title=""
		     alt="BBB_AP_011317_019"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_019.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9129'
		     title=""
		     alt="BBB_AP_011317_020"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_020.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9130'
		     title=""
		     alt="BBB_AP_011317_021"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_021.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9131'
		     title=""
		     alt="BBB_AP_011317_022"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_022.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9132'
		     title=""
		     alt="BBB_AP_011317_023"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_023.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9133'
		     title=""
		     alt="BBB_AP_011317_024"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_024.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9134'
		     title=""
		     alt="BBB_AP_011317_025"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_025.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9135'
		     title=""
		     alt="BBB_AP_011317_026"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_026.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9136'
		     title=""
		     alt="BBB_AP_011317_027"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_027.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9137'
		     title=""
		     alt="BBB_AP_011317_028"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_028.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9138'
		     title=""
		     alt="BBB_AP_011317_029"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_029.JPG"
		     width="200"
		     height="133"/>
		</div> 
<div id="ngg-image-13" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9139'
		     title=""
		     alt="BBB_AP_011317_030"
		     src="http://theprogressreview.co/wp-content/gallery/uhs-dance-team-jan-13-2017/BBB_AP_011317_030.JPG"
		     width="200"
		     height="133"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-9552391c83a40fc664d24b63dae6950d-9248303170"
     data-placeholder="http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 200px; max-height: 150px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-9552391c83a40fc664d24b63dae6950d-9248303170-loader"
	     style="width: 200px; height: 150px;">
		<img src="http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-9552391c83a40fc664d24b63dae6950d-9248303170-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-9552391c83a40fc664d24b63dae6950d-9248303170').nggShowSlideshow({
			id: '9552391c83a40fc664d24b63dae6950d',
			fx: 'fade',
			width: 200,
			height: 150,
			domain: 'http://theprogressreview.co/',
			timeout: 10000		});
	});
</script>
</div>
</li></ul><ul class="widget-container"><li id="text-9" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><strong><a title="" href="http://theprogressreview.co/category/gallery/" target="_blank"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">View/Download Photos</span></strong></p></div>
		</li></ul><ul class="widget-container"><li id="wp_emember_login_widget-3" class="widget wp_eMember_widget"><h3 class="widgettitle">Member Login</h3>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="54c6a0a419" /><input type="hidden" name="_wp_http_referer" value="/2017-boys-basketball-aplington-parkersburg-56-union-47/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="http://theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </li></ul><ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">SHOP</h3>			<div class="textwidget"><a href="http://www.shoplpcink.co/"><img class="alignleft size-full wp-image-3223" alt="shoplpcink" src="http://theprogressreview.co/wp-content/uploads/2014/05/shoplpcink280.jpg" width="280" height="82" /></a>
<a href="http://www.shoplpcink.co/">The Progress Review Online Store</a>
<ul>
	<li><a href="http://www.shoplpcink.co/books/books/">Books</a></li>
	<li><a href="http://www.shoplpcink.co/cd-dvds/honor-flight-dvds/">CD/DVDs</a></li>
	<li> <a href="http://theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
	<li><a href="http://www.shoplpcink.co/milestones/publish-a-milestone-event/">Publish a Milestone Event</a></li>
	<li><a href="http://www.shoplpcink.co/subscribe/subscribe-to-the-progress-review/">Subscribe to The Progress Review</a></li>
</ul></div>
		</li></ul><ul class="widget-container"><li id="wp_digi_cart_widgets-2" class="widget widget_wp_digi_cart_widgets"><h3 class="widgettitle">Shopping Cart</h3><div class="eStore_empty_cart_block">Your cart is empty<br /><a rel="nofollow" href="http://theprogressreview.co/subscribe-to-the-progress-review/">Visit The Shop</a></div></li></ul><ul class="widget-container"><li id="adrotate_widgets-19" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    

    


    <div id="footer-widgets" class="clearfix">

        
        <div class="footer-widget-box">

            <ul class="widget-container"><li id="adrotate_widgets-22" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul>
        </div>

        

        <div class="footer-widget-box">

            <ul class="widget-container"><li id="pages-2" class="widget widget_pages"><h3 class="widgettitle">MORE @ TPR</h3>		<ul>
			<li class="page_item page-item-23411"><a href="http://theprogressreview.co/bookmarks/">Bookmarks</a></li>
<li class="page_item page-item-463"><a href="http://theprogressreview.co/contact-us/">Contact Us</a></li>
<li class="page_item page-item-23590"><a href="http://theprogressreview.co/shopping-cart-digital-downloads/">Digital Downloads</a></li>
<li class="page_item page-item-17911"><a href="http://theprogressreview.co/join-us/">Join Us</a></li>
<li class="page_item page-item-6"><a href="http://theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li class="page_item page-item-15602"><a href="http://theprogressreview.co/la-porte-city-area-business-directory-2/">La Porte City Area Business Directory: Submit a Listing</a></li>
<li class="page_item page-item-15598"><a href="http://theprogressreview.co/la-porte-city-area-business-directory/">La Porte City Area Business Directory: Update a Listing</a></li>
<li class="page_item page-item-17910"><a href="http://theprogressreview.co/member-login/">Member Login</a></li>
<li class="page_item page-item-23605"><a href="http://theprogressreview.co/my-account/">My Account</a></li>
<li class="page_item page-item-11251"><a href="http://theprogressreview.co/progress-review-pet-parade/">Pet Parade</a></li>
<li class="page_item page-item-18174"><a href="http://theprogressreview.co/photo-gallery-2016-lpc-easter-egg-hunt/">Photo Gallery: 2016 LPC Easter Egg Hunt</a></li>
<li class="page_item page-item-2892"><a href="http://theprogressreview.co/search/">Search</a></li>
<li class="page_item page-item-17934"><a href="http://theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
<li class="page_item page-item-661"><a href="http://theprogressreview.co/site-map/">Site Map</a></li>
<li class="page_item page-item-527"><a href="http://theprogressreview.co/subscribe/">Subscribe</a></li>
<li class="page_item page-item-17932"><a href="http://theprogressreview.co/subscribe-to-the-progress-review/">Subscribe to The Progress Review</a></li>
<li class="page_item page-item-23617"><a href="http://theprogressreview.co/tpr-app-premium-content/">TPR APP Premium Content</a></li>
		</ul>
		</li></ul>
        </div>

        

        <div class="footer-widget-box footer-widget-box-last">

            <ul class="widget-container"><li id="adrotate_widgets-23" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul>
        </div>

        

    </div>




    <div id="footer">

    

        <div id="copyrights">

            Copyright 2017 by The Progress Review. All rights reserved. 

        </div>

        

        <!-- #copyrights -->

        

        <div id="credits">Powered by <a href="https://www.ncroud.com/" title="cPanel Website Hosting"><strong>nCroud Company, LLC.</strong></a></div><!-- #credits -->

        

    </div><!-- #footer -->

    

</div><!-- #container -->



<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/wp-a11y.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery-plus/modules/picturefill/static/picturefill.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/theprogressreview.co\/?photocrati_ajax=1","wp_home_url":"http:\/\/theprogressreview.co","wp_site_url":"http:\/\/theprogressreview.co","wp_root_url":"http:\/\/theprogressreview.co","wp_plugins_url":"http:\/\/theprogressreview.co\/wp-content\/plugins","wp_content_url":"http:\/\/theprogressreview.co\/wp-content","wp_includes_url":"http:\/\/theprogressreview.co\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_9552391c83a40fc664d24b63dae6950d = {"id":null,"source":"galleries","container_ids":["253"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-7","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":200,"gallery_height":150,"thumbnail_width":100,"thumbnail_height":75,"cycle_interval":10,"cycle_effect":"fade","effect_code":"class=\"shutterset_%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show picture list]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"9552391c83a40fc664d24b63dae6950d"};
galleries.gallery_9552391c83a40fc664d24b63dae6950d.wordpress_page_root = "http:\/\/theprogressreview.co\/2017-boys-basketball-aplington-parkersburg-56-union-47\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/theprogressreview.co\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
galleries.gallery_9552391c83a40fc664d24b63dae6950d.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.62'></script>
		<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'http://theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="54c6a0a419" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="http://theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
    <div class="emember_modal_title eMember_red">Password Reset</div>
    <div id="wp_emember_email_mailMsg"></div>
    <div id="wp_emember_email_mailForm">
        Please enter your e-mail address. You will receive a new password via e-mail.        <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
            <p class="textbox">
                <label for="wp_emember_email" class="eMember_label">Email: </label>
                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />
            </p>
            <p>
                <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />
            </p>
        </form>
    </div>
</div>
<!-- Powered by WPtouch Pro: 4.3.7 -->

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>

</body>

</html>